Knowledgebase: Troubleshooting
Does eM Client use TLS 1.0 and/or TLS 1.1 encryption protocols?
Posted by Olivia Rust on 29 November 2022 10:20

eM Client will always try to use the newest TLS protocol available, which of course includes current TLS 1.2 and TLS 1.3.

If you've received any of the following emails from your provider:

We are contacting you because one or more of your devices or programs uses the TLS 1.0 and/or TLS 1.1 encryption protocols to connect to our email servers, or is using an unencrypted connection.

We will no longer support TLS v1.0

Then you shouldn't have to worry with eM Client, as it can and will use a more secure connection when available.

If you are using Windows 7 or older system though you might need to make sure that your device supports TLS 1.2, but it can be manually enabled on Windows 7 if needed.

(1 vote(s))
Helpful
Not helpful